Autor Thema: Sound..  (Gelesen 1055 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline dieschreibmaschine

  • Ganze Portion
  • ****
  • Beiträge: 32
  • Karma: +0/-0
    • Profil anzeigen
    • E-Mail
  • M.U.G.E.N Version: Win M.U.G.E.N
Sound..
« am: 09. Januar 2014, 20:22:40 »
Erst einmal ein mugen frohes neues Jahr, liebe Community :)  und natürlich hier schon die erste Frage  ;D es geht um die Soundlautstärke der einzelnen Charaktere..einige haben leider die Eigenschaft, während der Ausführung eines special Moves ihre Stimme in den Vordergrund zu rücken&dabei den Gamesound in den Hintergrund zu positionieren  :(  Dadurch kommt es leider ständig zu Schwankungen der Musiklautstärke.. :( Kennt jemand von euch vielleicht die Lösung oder handelt es sich um einen Bug der betreffenden Charaktere? In erwartender Haltung einer passenden Antwort&Dankbarkeit, eure Schreibmaschine  :)

Offline C-r-a-v-e-r

  • Lance Butters aus der Matrix mit nem Star-Wars-Helm
  • Globaler Moderator
  • Supreme-Mitglied
  • *****
  • Beiträge: 965
  • Karma: +40/-0
  • Geschlecht: Männlich
  • " Spriting ist hart."
    • Skype - craver1990
    • Profil anzeigen
    • Habe keine Seite!
    • E-Mail
  • M.U.G.E.N Version: M.U.G.E.N 1.1b (Beta)
Re: Sound..
« Antwort #1 am: 09. Januar 2014, 22:53:53 »
habe ich dich richtig verstanden...
das die Char Sounds, die background musik übertönt?

Ist es das?

Wenn ja dann liegt es einfach an der quali der sound dateien die dem char vepasst wurden.
Korigiert mich wenn ich falsch liege. ;D


MFG,
Craver

Offline dieschreibmaschine

  • Ganze Portion
  • ****
  • Beiträge: 32
  • Karma: +0/-0
    • Profil anzeigen
    • E-Mail
  • M.U.G.E.N Version: Win M.U.G.E.N
Re: Sound..
« Antwort #2 am: 11. Januar 2014, 00:46:17 »
leider ist dies nicht das problem craver   :(  es ist viel mehr so, dass der gamesoundtrack immer in den hintergrund wandert, wenn z.b. ein ´hadoken´ ertönt...es betrifft auch nur bestimmte charaktere, die diese eigenschaft aufweisen..also einmal laut die musik, dann wieder leiser, dann wieder lauter...alles crazy  :-X :o :'(

Offline C-r-a-v-e-r

  • Lance Butters aus der Matrix mit nem Star-Wars-Helm
  • Globaler Moderator
  • Supreme-Mitglied
  • *****
  • Beiträge: 965
  • Karma: +40/-0
  • Geschlecht: Männlich
  • " Spriting ist hart."
    • Skype - craver1990
    • Profil anzeigen
    • Habe keine Seite!
    • E-Mail
  • M.U.G.E.N Version: M.U.G.E.N 1.1b (Beta)
Re: Sound..
« Antwort #3 am: 11. Januar 2014, 08:45:20 »
OK,

dann muss es Code technisch sein...

Kannst du denn Charackter hier mal Posten damit man sich ihn angucken kann?


MFG,
Craver

Offline dieschreibmaschine

  • Ganze Portion
  • ****
  • Beiträge: 32
  • Karma: +0/-0
    • Profil anzeigen
    • E-Mail
  • M.U.G.E.N Version: Win M.U.G.E.N
Re: Sound..
« Antwort #4 am: 11. Januar 2014, 11:53:31 »
gerne :) hier der link zu zwei charakteren..einfach mal ein feuerball schießen, also viertelkreis+punch ;D  da faellt sofort die soundschwankung auf!! https://www.dropbox.com/s/fa0tbnhpwkiaxic/charaktere.zip

Offline C-r-a-v-e-r

  • Lance Butters aus der Matrix mit nem Star-Wars-Helm
  • Globaler Moderator
  • Supreme-Mitglied
  • *****
  • Beiträge: 965
  • Karma: +40/-0
  • Geschlecht: Männlich
  • " Spriting ist hart."
    • Skype - craver1990
    • Profil anzeigen
    • Habe keine Seite!
    • E-Mail
  • M.U.G.E.N Version: M.U.G.E.N 1.1b (Beta)
Re: Sound..
« Antwort #5 am: 11. Januar 2014, 12:15:51 »
Also bei mir läuft, dabei alles ganz normal.  :-X

Benutzt zum testen habe ich...
Zitat
M.U.G.E.N version: 1.1 Beta1
Charakter: Die du mir gegeben hast
Stage: Training Room by Elecbyte, wo ich noch extra eine BGM mit eingefügt habe. ;)


vielleicht liegt es an der Stage die du hast, oder ist es so bei jeder Stage von dir?

Welche Mugen version nutzt du zur zeit?


MFG,
Craver

Offline dieschreibmaschine

  • Ganze Portion
  • ****
  • Beiträge: 32
  • Karma: +0/-0
    • Profil anzeigen
    • E-Mail
  • M.U.G.E.N Version: Win M.U.G.E.N
Re: Sound..
« Antwort #6 am: 11. Januar 2014, 13:18:24 »
danke craver für´s ausprobieren :) nutze winmugen, da oldschool retro grafik mit bilinearfiltering..kann das wirklich an winmugen liegen?? bei dieser version von ken läuft z.b auch bei mir alles normal ..  https://www.dropbox.com/s/yn33kxu64oxotuk/charaktersound-ok.zip  ---- und das problem tritt leider bei jeder stage auf  :(



Edit1:
ach ja, hier noch die versionsbezeichnung :) M.U.G.E.N ver 2002.04.14


Edit2:
hab´s gerad auch nochmal mit mugen 1.1. versucht..und yes, auch bei mir funktioniert da alles..- es wird an meiner winmugenversion liegen..gibt´s da vielleicht eine bessere/ neuere version..und das mit bilinearfiltering? :)
« Letzte Änderung: 11. Januar 2014, 13:43:37 von C-r-a-v-e-r »

Offline C-r-a-v-e-r

  • Lance Butters aus der Matrix mit nem Star-Wars-Helm
  • Globaler Moderator
  • Supreme-Mitglied
  • *****
  • Beiträge: 965
  • Karma: +40/-0
  • Geschlecht: Männlich
  • " Spriting ist hart."
    • Skype - craver1990
    • Profil anzeigen
    • Habe keine Seite!
    • E-Mail
  • M.U.G.E.N Version: M.U.G.E.N 1.1b (Beta)
Re: Sound..
« Antwort #7 am: 11. Januar 2014, 13:46:50 »
Habe mal deine beiden Doppelpost in eins rein gepackt.

Bitte in Zukunft Doppelpost`s meiden siehe Foren Regel. ;)
http://mugengermany.com/index.php/topic,213.0.html


Zitat
hab´s gerad auch nochmal mit mugen 1.1. versucht..und yes, auch bei mir funktioniert da alles..- es wird an meiner winmugenversion liegen..gibt´s da vielleicht eine bessere/ neuere version..und das mit bilinearfiltering? :)

Nein meines wissens nach nicht.


MFG,
Craver

Offline dieschreibmaschine

  • Ganze Portion
  • ****
  • Beiträge: 32
  • Karma: +0/-0
    • Profil anzeigen
    • E-Mail
  • M.U.G.E.N Version: Win M.U.G.E.N
Re: Sound..
« Antwort #8 am: 11. Januar 2014, 13:56:26 »
upps, sorry wegen des doppelpostes.. :-[ und nochmals danke  :) sollte einer in der mugenwelt da draußen wissen, wo der fehler in winmugen liegt-waere ich weiterhin stets erfreut  :)

Offline halilscorpion

  • Spammer
  • *
  • Beiträge: 55
  • Karma: +0/-0
  • Geschlecht: Männlich
    • Profil anzeigen
  • M.U.G.E.N Version: M.U.G.E.N 1.1 Alpha 4
Re: Sound..
« Antwort #9 am: 02. Februar 2014, 20:17:50 »
Hallo
Ich glaube das problem hatte ich auch. Versuchs mal mit anderen channel zu einstellen, welche sound zu dein chars gehort. Dazu brauchst du nur unter playsound channel = (ein zahl)