Autor Thema: Camtasia Studio 7 laggt bei Aufnahme auf's Übelste  (Gelesen 830 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline BloodyKeyblade

  • Holy Shit Kill
  • ******
  • Beiträge: 403
  • Karma: +22/-0
  • Geschlecht: Männlich
    • Skype - cybercintaro
    • Xbox Live - BloodyKeyblade
    • Profil anzeigen
  • M.U.G.E.N Version: M.U.G.E.N 1.0
Camtasia Studio 7 laggt bei Aufnahme auf's Übelste
« am: 17. Dezember 2013, 18:51:15 »
Habe gestern ne halbe Stunde ne Mugen Montage von Combos und Super Moves gemacht mit Camtasia, Problem, jedes mal, wenn Aufnehme, ist nichts von wegen Lagging / Hängen bei der Aufnahme / währenddessen.

Aber ich habe mir das Video dann angeschaut und jedes mal, wenn irgendwelche FX kommen, hängt es so übelst, dass man kaum noch Animation sieht, bis die FX vorüber sind. Ich nehme schon in 640x480 Fenstermodus auf, weil es bei der vollen Bildschirmauflösung (1366x768) auch beim Spielen überhaupt nicht geht. (nur bei Aufnahme)

Festplattenspeicher OS (C:) - 69,6 GB frei von 186 GB
Festplattenspeicher (D:) - 178 GB frei von 254 GB

Prozessor: Intel(R) Core(TM) i3-2310M CPU @ 2.10GHz 2.10 GHz

Installierter Arbeitsspeicher (RAM): 4,00 GB (3,78 GB verwendbar)

Systemtyp: 64 Bit-Betriebssystem

Grafikkarte: nVIDIA GEFORCE 610M • 2 GB


Also eigentlich läuft das Ding Top ... was mache ich falsch?

Offline Oni Miku

  • Major
  • ****
  • Beiträge: 166
  • Karma: +9/-1
  • Geschlecht: Weiblich
  • persönliches bleibt persönlich x)
    • Profil anzeigen
  • M.U.G.E.N Version: Win M.U.G.E.N
Re: Camtasia Studio 7 laggt bei Aufnahme auf's Übelste
« Antwort #1 am: 18. Dezember 2013, 03:35:25 »
öhhmm ich hatte mal sowas ähnliches da hab ich nochmal die animationen gecheckt und gesehen das sich dort ein überflüssiger frame versteckt hat... den hab ich entfernt und dann ging es ohne geruckel.. versuch das mal. ^^
Liiife....iss.....faaaading.....

Offline BloodyKeyblade

  • Holy Shit Kill
  • ******
  • Beiträge: 403
  • Karma: +22/-0
  • Geschlecht: Männlich
    • Skype - cybercintaro
    • Xbox Live - BloodyKeyblade
    • Profil anzeigen
  • M.U.G.E.N Version: M.U.G.E.N 1.0
Re: Camtasia Studio 7 laggt bei Aufnahme auf's Übelste
« Antwort #2 am: 18. Dezember 2013, 19:00:35 »
Hm...da sind keine "überflüssigen Frames" ... also während eines Super Moves zb, wo es animiert sein sollte (beispiel, Shinku Hadoken) hängt er direkt beim Ausführen fest, das Bild bleibt da wortwörtlich stehen, und geht nach dem Super Move normal weiter, also als würde er da feststecken und dann überspringen ... :(

Offline C-r-a-v-e-r

  • Lance Butters aus der Matrix mit nem Star-Wars-Helm
  • Globaler Moderator
  • Supreme-Mitglied
  • *
  • Beiträge: 971
  • Karma: +40/-0
  • Geschlecht: Männlich
  • " Spriting ist hart."
    • Skype - craver1990
    • Profil anzeigen
    • Habe keine Seite!
    • E-Mail
  • M.U.G.E.N Version: M.U.G.E.N 1.1b (Beta)
Re: Camtasia Studio 7 laggt bei Aufnahme auf's Übelste
« Antwort #3 am: 21. Dezember 2013, 17:10:57 »
Also an deiner Hardware sollte es nicht liegen.

Habe gelesen das die Bitrate bei Camtasia Standart auf 15 gestellt ist.
Das musst du halt höher stellen bei Spiele wie Mugen. ;)

Hier wird es nochmal erklärt. ;)
<a href="http://www.youtube.com/watch?v=5VA5TYdMJEI" target="_blank">http://www.youtube.com/watch?v=5VA5TYdMJEI</a>


MFG,
Craver